System Requirements

Minimum System Requirements for Desire2Learn

Minimum System Requirements for Wimba Classroom

Minimum Systems Requirements for Accessing the Codian Bridge



Desire2Learn 10.3 Minimum Requirements
  Required Recommended
Operating System Windows 2000, 2003, XP, Vista, Windows 7, 8
Mac OS X
Windows 7
Video SVGA Monitor
Minimum resolution of 1024 x 768
Resolution of 1024 x 768 or greater
Internet speed 56K modem 56K or cable modem, DSL
Sun Java Runtime Environment (JRE) JRE v1.6.x
(Required to run LiveRoom 4.3 and Equation Editor.)
JRE 1.6 update 31
Java script Enabled Enabled
Cookies Enabled Enabled
Browser support
Browser Windows Mac OS X Mobile Web
Firefox (newest) Recommended Recommended  
Firefox 10 Unsupported Unsupported  
Internet Explorer 11 Unsupported    
Internet Explorer 10 Supported    
Internet Explorer 9 Supported    
Chrome (newest) Supported Supported  
Safari 6.0   Supported  
Safari 5.1   Supported  
iOS 7 (Safari)     Supported
Android 1.5     Supported
Android 2.1     Supported
Blackberry 6     Supported


Wimba Classroom Minimum Requirements

  • Windows 7, Vista, or XP; Mac OSX 10.4+
  • 256 MB RAM
  • IE 7.0+, Safari 3.0+, Firefox 3.0+  (Browser must be Java and JavaScript enabled)
  • Internet access at 56k or above


Codian Bridge Minimum Requirements
Windows

  • Intel Pentium 4 Processor 1.2 GHz or AMD 2200+ Athlon XP
  • 1 GB minimum-2 GB recommended of RAM
  • High Speed (cable or DSL) Internet connection (no dial up connection)
  • 16 bit sound card and speakers
  • Super VGA (800 x 600, 65000 colors) or better video display card
  • Windows XP service pack 2 or later
  • Latest version of Java (http://java.com/en/download/)
  • Installation privileges on the computer to install Codian codec. (http://ipvcr1.etsu.edu/codian_video_decoder.msi)
  • Internet Explorer 6 or greater. Firefox 2.0 or greater.

Mac

  • G3 or Intel Core Solo/Dual processor
  • GB minimum-2 GB recommended RAM
  • High Speed (cable or DSL) Internet connection (no dial up connection)
  • 16 bit sound card and speakers
  •  OS X or later
  •  Latest version of Java (http://java.com/en/download/)
  • Installation privileges on the computer.
  • Firefox 2.0 or greater